Node-9 Unavailable
Incident Report for Zoey
Resolved
At this time all stores on Node-9 should be available again. If you experience any further issues please open a support ticket marked Urgent at http://support.zoey.com
Posted 12 months ago. Dec 27, 2016 - 21:18 EST
Update
We have identified the issue and are now working on fixing it. Thank you for your patience.
Posted 12 months ago. Dec 27, 2016 - 21:01 EST
Identified
We have identified an outage with the computing server Node-9 and have engineers on site repairing the issue. We apologize for this inconvenience and will post an additional update as soon as further information becomes available.
Posted 12 months ago. Dec 27, 2016 - 20:44 EST