Unable/slow to login to Zoey Admin Panel
Incident Report for Zoey
Resolved
We have released a patch to resolve the cause for the incident this afternoon. We appreciate your patience and understanding as we resolved this. At no time were front end of sites affected, only logging in or browsing the admin was slowed down/inaccessible. Thank you for your patience we will now mark this incident Resolved.
Posted 26 days ago. Jan 29, 2018 - 15:48 EST
Identified
We have identified the issue causing customers to not be able to login. We are now putting a fix in place to prevent this error from occurring in the future. Customers should be able to login now but we continue to actively monitor the situation and issues may resurface until this incident is marked as resolved.
Posted 26 days ago. Jan 29, 2018 - 15:08 EST
Investigating
We are currently investigating reports of customers not being able to login to the Zoey Admin Panel.
Posted 26 days ago. Jan 29, 2018 - 15:00 EST