Node-5 Storage Error
Incident Report for Zoey
Resolved
Node-5 in Stack2 has been restored with no data loss. We appreciate your patience during this incident.
Posted about 1 year ago. May 05, 2016 - 16:17 EDT
Investigating
We are currently investigating an incident with Node-5, one of our nodes, which is reporting abnormal storage errors. This should only affect an estimated 3% of Zoey customers. We will post further updates as they become available to this site.
Posted about 1 year ago. May 05, 2016 - 15:43 EDT