LXC-50 Outage
Incident Report for Zoey
Resolved
At this time all stores on LXC-50 are operational. We are investigating the root cause of the issue and will post an update once it is found.
Posted 10 months ago. Jan 18, 2017 - 23:37 EST
Monitoring
Sites for LXC-50 are coming back online now, sites should be fully restored within the next ten minutes.
Posted 10 months ago. Jan 18, 2017 - 23:26 EST
Investigating
We are aware that some sites are reporting connectivity issues to LXC-50 and are investigating the issue. Further details to come.
Posted 10 months ago. Jan 18, 2017 - 23:18 EST