Upgrading Storage
Incident Report for Zoey
Resolved
We have successfully upgraded the storage array and all impacted stores are back online. This work is part of our overall work in upgrading our infrastructure. Merchants will notice dramatic improvements in speed and stability as well as major changes in the near future that will make your Zoey store more resilient than ever! We thank you for your patience during this work.
Posted 3 months ago. Jun 27, 2017 - 18:05 EDT
Identified
We are currently upgrading the storage array tied to the a computing node within Zoey. We expect this operation to be completed by 18:00 EST. Thank you for your patience.
Posted 3 months ago. Jun 27, 2017 - 17:49 EDT