Rolling Restarts
Incident Report for Zoey
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 25, 2016 - 23:18 EDT
Monitoring
Rolling restarts of necessary services have been completed and the Zoey team is monitoring for any issues.
Posted 11 months ago. Aug 25, 2016 - 23:18 EDT
Investigating
This evening between 11:15PM and 11:45PM EST Zoey engineering will be performing maintenance to certain nodes which require rolling restarts. During this time you may experience intermittent connectivity or loss of connectivity to your site. We are working on system upgrades that will allow these types of maintenance procedures to be performed in the future without causing loss of connectivity to stores. However, currently this is the expected behavior during this procedure. Thank you for your patience.

-Zoey Engineers
Posted 11 months ago. Aug 25, 2016 - 23:06 EDT