Third Party Networking Upgrades
Incident Report for Zoey
Resolved
Our third party Internet Service Provider has completed all maintenance. Connectivity was impacted for brief periods of time from 00:00am to 00:15am and 00:45am to 01:00am. If you continue to experience any issues please open a support ticket via http://support.zoey.com
Posted 10 months ago. Jan 14, 2017 - 01:00 EST
Investigating
Our third party Internet Service Provider is currently undergoing maintenance that is impacting connectivity to Zoey. We anticipate this work to be completed within 45-60 minutes and will post updates as they become available.
Posted 10 months ago. Jan 14, 2017 - 00:00 EST