Trouble Accessing Zoey Stores
Incident Report for Zoey
Resolved
At this time all Zoey stores should be accessible. We will be scheduling a maintenance window in the near future to apply a fix to prevent this error from occurring again. Thank you for your patience and understanding as we continue to make the Zoey infrastructure more resilient.
Posted 6 months ago. Dec 11, 2017 - 17:59 EST
Monitoring
Sites are now coming online. We expect all Zoey Stores to be accessible within the next ten to fifteen minutes.
Posted 6 months ago. Dec 11, 2017 - 17:43 EST
Identified
We are in the process of restoring connectivity, we expect sites to start being accessible again within the next few minutes.
Posted 6 months ago. Dec 11, 2017 - 17:39 EST
Investigating
We are investigating reports of customers being unable to access certain stores
Posted 6 months ago. Dec 11, 2017 - 17:17 EST