Rolling Restarts
Incident Report for Zoey
Resolved
All rolling restarts have been completed as of 6:45pm ET.
Posted 11 months ago. Aug 25, 2016 - 19:01 EDT
Monitoring
This evening between 5:45PM and 6:45PM EST Zoey engineering will be performing maintenance to certain nodes which require rolling restarts. During this time you may experience intermittent connectivity or loss of connectivity to your site. We are working on system upgrades that will allow these types of maintenance procedures to be performed in the future without causing loss of connectivity to stores. However, currently this is the expected behavior during this procedure. Thank you for your patience.

-Zoey Engineers
Posted 11 months ago. Aug 25, 2016 - 17:35 EDT