Website Designs Incorrect
Incident Report for Zoey
Resolved
This incident has been resolved.
Posted about 1 year ago. May 20, 2016 - 16:00 EDT
Update
Our team has completed the restoration of all design center visual layouts. If you are experiencing any issues in what is being displayed please open a support ticket. The root cause was an incorrect matching of the revision number in the database to what was shown on the front end. Our fix has essentially restored this incorrect matching and your store should now display the correct content. Due to the nature of this incident, no data was ever at risk of being lost so long as it was properly published previously. We apologize for this inconvenience and if you have any further questions please create a support ticket.
Posted about 1 year ago. May 20, 2016 - 16:00 EDT
Update
Our team has begun rolling out the fix on a few stores and confirming it is working. Should tests prove to be successful we will roll out a patch to everyone. We will automatically determine whether or not your store needs to be corrected based on the internal tests the automated repairs are running.
Posted about 1 year ago. May 20, 2016 - 15:17 EDT
Update
Our team is finalizing the process of rolling out the fixes to stores. We expect for things to be restored shortly. If you are seeing incorrect information on your design center please open a ticket with support so that we may add your store to our global list to resolve.
Posted about 1 year ago. May 20, 2016 - 14:34 EDT
Update
Our team has identified all stores with this issue and will now begin rolling a fix to each one of them. Further updates will be available once we start this process.
Posted about 1 year ago. May 20, 2016 - 12:55 EDT
Update
Our team is continuing to work on a fix for the affected customers. At this time we believe less than 2% of customers are affected. If you are seeing incorrect information on your design center please open a ticket with support so that we may add your store to our global list to resolve.
Posted about 1 year ago. May 20, 2016 - 10:50 EDT
Update
Our team has identified the root cause of the issue and is working on a resolution. Further updates will be provided as they become available.
Posted about 1 year ago. May 20, 2016 - 09:25 EDT
Update
Our team continues to investigate this issue. No further updates are available at this time.
Posted about 1 year ago. May 20, 2016 - 08:36 EDT
Investigating
We are currently investigating an issue where some stores are displaying older versions of their design. This is impacting an extremely small subset of users but our team is investigating thoroughly. More updates will be provided as soon as we have additional information.
Posted about 1 year ago. May 20, 2016 - 07:55 EDT