Amazon Web Services Outage
Incident Report for Zoey
Resolved
This update is from Amazon Web Services and not from Zoey - this incident is with a third party provider (Amazon Web Services) and Zoey is unable to assist.

"Update at 2:08 PM PST: As of 1:49 PM PST, we are fully recovered for operations for adding new objects in S3, which was our last operation showing a high error rate. The Amazon S3 service is operating normally."
Posted 5 months ago. Feb 28, 2017 - 17:18 EST
Update
This update is from Amazon Web Services and not from Zoey - this incident is with a third party provider (Amazon Web Services) and Zoey is unable to assist.

"Update at 1:12 PM PST: S3 object retrieval, listing and deletion are fully recovered now. We are still working to recover normal operations for adding new objects to S3."
Posted 5 months ago. Feb 28, 2017 - 16:21 EST
Update
This update is from Amazon Web Services and not from Zoey - this incident is with a third party provider (Amazon Web Services) and Zoey is unable to assist.

"Update at 12:52 PM PST: We are seeing recovery for S3 object retrievals, listing and deletions. We continue to work on recovery for adding new objects to S3 and expect to start seeing improved error rates within the hour."
Posted 5 months ago. Feb 28, 2017 - 15:58 EST
Update
This update is from Amazon Web Services and not from Zoey - this incident is with a third party provider (Amazon Web Services) and Zoey is unable to assist.

"Update at 11:35 AM PST: We have now repaired the ability to update the service health dashboard. The service updates are below. We continue to experience high error rates with S3 in US-EAST-1, which is impacting various AWS services. We are working hard at repairing S3, believe we understand root cause, and are working on implementing what we believe will remediate the issue."
Posted 5 months ago. Feb 28, 2017 - 14:43 EST
Update
This update is from Amazon Web Services and not from Zoey - this incident is with a third party provider (Amazon Web Services) and Zoey is unable to assist.

"As of 10:33 AM PST (GMT-8): We're continuing to work to remediate the availability issues for Amazon S3 in US-EAST-1. AWS services and customer applications depending on S3 will continue to experience high error rates as we are actively working to remediate the errors in Amazon S3."
Posted 5 months ago. Feb 28, 2017 - 14:17 EST
Monitoring
Zoey is currently experiencing issues due to Amazon Web Services having an outage in the US-EAST-1 region. This outage is impacting asset delivery to Zoey stores. We are tracking the latest information at http://status.aws.amazon.com/ - this is a third party outage and not one that Zoey is able to resolve. Any further updates will be posted here as they become available to us.
Posted 5 months ago. Feb 28, 2017 - 13:27 EST