Third Party Global DNS Issues
Incident Report for Zoey
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 21, 2016 - 19:13 EDT
Monitoring
A global third-party DNS event is impacting Zoey as well as countless other sites. Clients in some regions, particularly the US East coast, may experience difficulties reaching Zoey sites, Zoey Support and many other application or content. We do not have any means of resolving this issue as it is outside our networks. We suggest monitoring https://www.dynstatus.com/incidents/nlr4yrr162t8 for updates.
Posted about 1 year ago. Oct 21, 2016 - 13:03 EDT