Zoey Admin Panel
Incident Report for Zoey
Resolved
Amazon Web Services has resolved their problem and Zoey service should now function normally. If you experience any issues please open a ticket.
Posted 7 months ago. Oct 18, 2017 - 17:35 EDT
Monitoring
At this time we continue to monitor the Amazon Web Services Status Page but are seeing that some customers are able to login again.
Posted 7 months ago. Oct 18, 2017 - 17:34 EDT
Investigating
Amazon Web Services is currently experiencing an issue which is preventing users from accessing the Zoey Admin panel. This should not present any issues with the front end of your stores. We will provide more information as soon as Amazon makes it available. You can find out more at https://status.aws.amazon.com/
Posted 7 months ago. Oct 18, 2017 - 17:10 EDT