Partial Outage
Incident Report for Zoey
Resolved
Zoey Engineers have restored connectivity to all affected sites. We are monitoring the environment closely to prevent any further interruptions.
Posted over 1 year ago. Aug 08, 2016 - 14:09 EDT
Identified
Zoey Engineering has identified a problem with a physical compute node which has resulted in a partial outage. Currently a very small number of sites are unavailable. We are working to restore connectivity to these sites ASAP.
Posted over 1 year ago. Aug 08, 2016 - 13:00 EDT