Problems Accessing Zoey Store
Incident Report for Zoey
Resolved
All Zoey Stores should now be operational. If you are still experiencing issues please open a support ticket. We apologize for this issue.
Posted 4 months ago. Oct 24, 2017 - 16:01 EDT
Monitoring
A fix is being rolled out to all stores, we expect this to be completed within the next 20 minutes.
Posted 4 months ago. Oct 24, 2017 - 15:41 EDT
Identified
We have identified the issue causing this error and are now fixing it. We will update you shortly.
Posted 4 months ago. Oct 24, 2017 - 15:32 EDT
Investigating
We are aware of customers receiving error messages accessing their stores and are investigating the issue now.
Posted 4 months ago. Oct 24, 2017 - 15:32 EDT