Rolling Updates
Incident Report for Zoey
Resolved
The upgrades have been completed on all servers. We perform these upgrades to continue and improve the reliability and stability of our product. As always, we appreciate your patience during these upgrades. At this time, everything is back up and running. If you are experiencing any issues, please open a Support Ticket.
Posted 5 months ago. Dec 21, 2017 - 22:58 EST
Identified
Zoey is performing maintenance work on some servers to upgrade the software to the latest version. You may experience brief interruptions in service although you may not experience any depending on which update is being ran. We will update this status page as we progress through the work.
Posted 5 months ago. Dec 21, 2017 - 21:44 EST