Database Server Outage
Incident Report for Zoey
Resolved
A fix has been deployed at this time restoring connectivity to all Zoey Stores. It appears that the underlying issue was an outage with our hosting provider, Amazon Web Services, that caused degradation of the underlying hardware. We have worked around this issue and are investigating ways to mitigate such problems in the future. We sincerely apologize for this issue and thank you for your patience during this time.
Posted 3 months ago. May 19, 2019 - 06:54 EDT
Investigating
We are investigating an error with the database server preventing connections from occurring to sites. We will post an update shortly.
Posted 3 months ago. May 19, 2019 - 00:15 EDT
This incident affected: Zoey Global Connectivity.