Stores Unreachable
Incident Report for Zoey
Resolved
The issue has now been resolved. We are investigating why it occurred and taking the appropriate steps to resolve so it will not happen in the future. We apologize for this issue and thank you for your patience as we resolved it.
Posted 3 months ago. Jul 15, 2019 - 19:06 EDT
Identified
We are actively recovering sites now, the incident should be resolved shortly.
Posted 3 months ago. Jul 15, 2019 - 18:46 EDT
Investigating
We are investigating issues accessing certain Zoey Stores. We will post updates here as we have further information. Thank you for your patience.
Posted 3 months ago. Jul 15, 2019 - 18:31 EDT
This incident affected: Zoey Global Connectivity.