Issue Logging In
Incident Report for Zoey
Resolved
All Zoey Stores should be operational and online. If you are still experiencing an issue, please open a support ticket. Thank you again for your patience as we restored operations.
Posted Sep 30, 2021 - 11:49 EDT
Monitoring
A fix has been implemented and is rolling out across the Zoey Network. We estimate that all stores will be back online in the next 30 minutes. Most stores are already working again. Only the Admin, iOS and Android application were impacted, Front End of the store always worked. Thank you for your patience and we will update once resolved.
Posted Sep 30, 2021 - 11:27 EDT
Investigating
We are currently investigating this issue.
Posted Sep 30, 2021 - 10:35 EDT
This incident affected: Zoey Control Panel.