Reboot of server infrastructure
Incident Report for Zoey
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 27, 2018 - 15:48 EDT
Update
All stores are now back online. If you have any issues please open a ticket with our support team at https://support.zoey.com
Posted 9 months ago. Oct 27, 2018 - 15:48 EDT
Monitoring
Stores are now coming back online and should be accessible over the next few minutes as connections are resumed. Thank you for your patience.
Posted 9 months ago. Oct 27, 2018 - 15:43 EDT
Identified
To complete some of the ongoing work relating to our new infrastructure, a mandatory reboot of certain services is needed. We expect this reboot to last 10 minutes and will keep you updated here. You may be unable to access your site during this brief window of time. Thank you for your patience.
Posted 9 months ago. Oct 27, 2018 - 15:36 EDT
This incident affected: Zoey Global Connectivity.