Database Outage
Incident Report for Zoey
Resolved
We have restored connectivity to the database servers for all stores. If you experience any further problems please open a support ticket. We apologize for any inconvenience and thank you for your patience.
Posted 5 months ago. Oct 28, 2018 - 16:32 EDT
Identified
Some sites are currently unable to load due to a database outage. We have identified the problem and are working on a fix.
Posted 5 months ago. Oct 28, 2018 - 16:11 EDT
This incident affected: Zoey Global Connectivity.