Rolling Network Updates
Incident Report for Zoey
Resolved
At this time all work has been completed and all Zoey Stores are operational. If you experience any further issues please open a ticket with our Support team.
Posted 10 months ago. May 27, 2018 - 13:50 EDT
Update
We are continuing to install the updates required for this work. At this time all Zoey Stores are operational, the work continues in the background. You may experience brief periods of time where site availability is degraded but this should be extremely limited. Thank you for your continued patience.
Posted 10 months ago. May 27, 2018 - 10:26 EDT
Identified
We are currently implementing a routing fix for the outage earlier this week to prevent this from occurring again. Due to the nature of the work there may be periods of time where your Zoey Store is unavailable. This work does not impact all Zoey Stores and connectivity will be restored as the work progresses. We will post updates to this page as the work progresses. We appreciate your patience as we continue to make our network more resilient.
Posted 10 months ago. May 27, 2018 - 09:21 EDT
This incident affected: Zoey Global Connectivity.