Store Connectivity Maintenance
Incident Report for Zoey
Resolved
Work has been completed and all connectivity has been restored. Thank you for your patience during this brief but important maintenance window. Security is our number one concern and we appreciate your cooperation.
Posted 4 months ago. Jun 04, 2019 - 21:05 EDT
Investigating
We are currently performing mandatory updates as directed by our upstream provider. Connectivity to Zoey Stores may be impacted for a brief period of time during this work. We will post updates here as they become available. Thank you for your patience.
Posted 4 months ago. Jun 04, 2019 - 21:04 EDT
This incident affected: Zoey Global Connectivity.