Web Admin, iOS, Android Unavailable
Incident Report for Zoey
Resolved
We have seen no further issues and are marking the issue fixed. Thank you for your patience.
Posted Aug 13, 2021 - 23:45 EDT
Update
API Connectivity has been restored so things should be working. We are currently monitoring API usage and keeping the incident open until we know that things are definitely resolved. Thank you for your patience.
Posted Aug 13, 2021 - 18:03 EDT
Investigating
Due to an outage with Salesforce users may be unable to login to the Web Admin, iOS or Android. We are aware of this issue and working on a mitigation.
Posted Aug 13, 2021 - 17:38 EDT
This incident affected: Zoey Global Connectivity, Zoey Control Panel, and Zoey Support.