Analytics Dashboard Outage
Incident Report for Zoey
Resolved
At this time Analytics should be restored for all customers. We apologize for this interruption in retrieving data.
Posted 8 months ago. Dec 18, 2017 - 11:26 EST
Identified
We are looking into issues loading the analytics dashboard within Zoey. No other impact to services exist at this time, all stores are functioning normally.
Posted 8 months ago. Dec 18, 2017 - 11:07 EST