Unable to login
Incident Report for Zoey
Resolved
We have observed no further issues logging in for 15 minutes. At this time all Zoey Customers should be able to login. Should there be any problems please open a support ticket or monitor this page. We encourage all Zoey customers to subscribe to these notifications to receive them in real time.
Posted 17 days ago. Oct 02, 2018 - 17:20 EDT
Identified
We have identified the issue and are restoring the ability to login.
Posted 17 days ago. Oct 02, 2018 - 17:02 EDT
Investigating
We are currently investigating reports of customers being unable to login.
Posted 17 days ago. Oct 02, 2018 - 16:47 EDT
This incident affected: Zoey Control Panel.