Unable to access Zoey Stores
Incident Report for Zoey
Resolved
At this time all systems are running without further interruptions. We will mark this incident resolved. If you experience any further issues please open a ticket at https://support.zoey.com
Posted about 1 year ago. May 23, 2018 - 14:38 EDT
Monitoring
At this time we have restored connectivity to all Zoey Stores. The issue appears to be with an isolated part of the network which we plan on replacing with an improved architecture to avoid issues such as this in the future. We sincerely apologize for the outage. Please note that Zoey Infrastructure is monitored 24x7x365 and we strive to solve to incidents as quickly as possible. We appreciate your patience during this outage. If you have any further issues please open a ticket with our support team at https://support.zoey.com
Posted about 1 year ago. May 23, 2018 - 12:17 EDT
Identified
We have identified the issue and are currently in the process of restoring connectivity to the affected sites. Thank you for your continued patience.
Posted about 1 year ago. May 23, 2018 - 12:09 EDT
Investigating
We are currently investigating reports of being unable to access certain Zoey Stores. We will post more information as it becomes available. Thank you for your patience.
Posted about 1 year ago. May 23, 2018 - 11:18 EDT
This incident affected: Zoey Global Connectivity and Zoey Control Panel.